Last updated: Oct 3, 2018

Requirements

  • Craft CMS 3.0.0 or higher
  • Stripe API version 2018-07-27. You can upgrade the API version here
  • Stripe Publishable Key and Secret Key. Get your keys here
  • SSL (HTTPS). Stripe requires that any page hosting a live checkout form be SSL (https://). Make sure to review Stripe‚Äôs integration security guide for more information.